前提MOD


※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

【バージョンの説明】
1.9x 1.9xに対応され、正式版としてリリースされているMOD。
1.9x 1.9xに対応されたが、開発版としてリリースされたMOD。
1.8x 1.8xに対応され、正式版としてリリースされているMOD。
1.7x 1.7xに対応され、正式版としてリリースされているMOD。
1.2.5 1.2.5に対応され、正式版としてリリースされているMOD。
【MOD名の色についての説明】
#### 安定しているMOD
#### 開発版のMOD
#### 重大なバグを抱えているMOD
MOD名 前提MOD フォーラム 対応ver 更新状況 簡易説明
MinecraftForge 独自Forum 1.1~1.9 頻繁 大抵のMODがこれを要求する。
このMODは、APIが充実しているから、moddingをするなら、これを利用するといい
LiteLoader MinecratForum 1.5.2~1.8.9 頻繁 新しくできた、API
Minimapなどは、半分ほどこちらで作られている。
開発版はこちら
CodeChickenCore MinecraftForge MinecratForum 1.0~1.9 頻繁 chickenbonesが作ったMODの前提mod。
たまに要求される。

Player API

MinecraftB1.7.3~1.8.8に対応

MOD Loader(RML)

MinecraftB1.0~1.6.2に対応

Forge Mod Loader(FML)

Minecraft1.4.5~1.8に対応

前提MOD

CoFH Core

Minecraft1.4.7~1.7.10に対応
前提として、 MinecraftForge が必要
現在、1.4.7版は、 DL不可

MCEconomy2

前提として、 MinecraftForge が必要

Render Player API